WordPress Udpate 4.6 – Warning: ini_get_all() has been disabled for security reasons

Nach dem Update auf WordPress 4.6 erschien folgende Fehlermeldung:

Warning: ini_get_all() has been disabled for security reasons in line 1020

Um dieses Problem abzustellen gibt es folgende schnelle Lösung:

load.php in Zeile 1020 ändern von:
$ini_all = ini_get_all();

in:

$ini_all = @ini_get_all();

Dies unterdrückt die Ausgabe der Fehlermeldung. Eine Behebung des Bugs wird wohl mit WordPress 4.6.1 erfolgen.

Detailte Infos und andere Lösungsmöglichkeiten zu diesem Problem findest du unter:

http://websupporter.net/blog/de/die-ini_get_all-warnung-in-wordpress-4-6-angehen/

AlbertWordPress Udpate 4.6 – Warning: ini_get_all() has been disabled for security reasons